Subaru Outback Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Fellow subaru-ers,
Hello outback forum! Glad to be a part of the community!
So heres the situation. My subie is burning oil. I do not believe it is burning oil in the engine, because there is no ash on my old plugs. The car is burning oil externally. Whenever it gets driven, it smokes (like, from under the hood). I have had several mechanics look at this and SUPRISE they cannot find the problem. Just wondering if any of you other outbackers have had a similar issue. I am confident its not a head gasket, because the car is still running!!
Thanks,
-Jon
 

·
Meh.
I has wagons.
Joined
·
12,427 Posts
You left out some important info.

Vehicle?
Engine?
Miles?
Service history?
How much oil usage?
 

·
Premium Member
(formerly) 03 H6 OBW , (presently) 06 WRX Sportwagon & 2021 Honda CR-V
Joined
·
19,148 Posts
has the PCV valve ever been changed?

try swinging by the diy car wash and thoroughly cleaning the engine bay/underside of engine, then go home and park over some clean cardboard. inspect carefully and you may be able to see some drips or traces of oil somewhere.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
I like the quotes around "skid" plate...plastic. I have no record of replacing the pcv valve, so I'm going to. It's like a 10 dollar part. Throws a code every now and then, gonna get that checked too. Seems like the smoke is burnin off of the exhaust headers down by the trans, if that is any help. Will do the cardboard but here soon.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top