Subaru Outback Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
i was working on my 2010 outback putting a radio/rear cam in once i was done i noticed that the keyless entry has stopped working can anybody please help me.
 

·
Registered
2017 Outback 3.6 Touring, which replaced '05 Outback XT
Joined
·
760 Posts
I'm going to make a couple of guesses. One is that the keyless entry was built into the stock radio. That kind of integration is common these days. The other possibility is that the radio sent power to the keyless entry along with the power to the antenna preamp in the rear hatch. Is your AM/FM reception poor? If so, that's a clue. Hopefully someone with a wiring diagram can give us more information.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
the fm/am are comming in clear. i thought that it might be a possibility of the keyless entry being on the stock radio. but is there a way around that or is that the consequences of getting a new radio.
 

·
Registered
2017 Outback 3.6 Touring, which replaced '05 Outback XT
Joined
·
760 Posts
If the keyless entry is in the radio, there is no way around it other than re-installing the stock radio. Of course, we may be jumping to conclusions.
 

·
Registered
2013 3.6R Limited SAP
Joined
·
60 Posts
The keyless entry is not integrated with the radio.

Assuming you disconnected the battery while installing the new HU, try re-syncing the remote.

Press the lock or unlock button 6 times in succession to re-sync.

If this does not work, try re-programming the remote as described here:

2010 Subaru keyless remote operation

Be warned, as Joe points out it can take a toll on your sanity ;)
 
1 - 7 of 7 Posts
Top