Subaru Outback Forums banner

please help keyless entry

958 6
i was working on my 2010 outback putting a radio/rear cam in once i was done i noticed that the keyless entry has stopped working can anybody please help me.
1 - 7 of 7 Posts

·
Registered
2017 Outback 3.6 Touring, which replaced '05 Outback XT
Joined
·
1,118 Posts
I'm going to make a couple of guesses. One is that the keyless entry was built into the stock radio. That kind of integration is common these days. The other possibility is that the radio sent power to the keyless entry along with the power to the antenna preamp in the rear hatch. Is your AM/FM reception poor? If so, that's a clue. Hopefully someone with a wiring diagram can give us more information.
 

·
Registered
2017 Outback 3.6 Touring, which replaced '05 Outback XT
Joined
·
1,118 Posts
If the keyless entry is in the radio, there is no way around it other than re-installing the stock radio. Of course, we may be jumping to conclusions.
 

·
Registered
2013 3.6R Limited SAP
Joined
·
62 Posts
The keyless entry is not integrated with the radio.

Assuming you disconnected the battery while installing the new HU, try re-syncing the remote.

Press the lock or unlock button 6 times in succession to re-sync.

If this does not work, try re-programming the remote as described here:

2010 Subaru keyless remote operation

Be warned, as Joe points out it can take a toll on your sanity ;)
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top