Subaru Outback Forums banner

1 - 7 of 7 Posts

·
Registered
2015 Outback Premium 2.5 engine
Joined
·
11 Posts
Discussion Starter #1
I've only had my 2015 Outback Premium for a week. I haven't have any problem with the power lift gate, but it clicks 6 times as it opens.

Is this normal? Starting to fail? Anyone else experience this?
 

·
Registered
2015 Outback Limited 3.6r
Joined
·
345 Posts
Yep mine did it too. If you hunt, there's a 5 second video on youtube of a guy displaying this as well. Something's wrong, as my 3.6r loaner didn't make the clicking sounds. Smooth and Silent. The 2.5's hatch almost sounds like a ratchet is engaging to keep it from falling in the event of an emergency.
IDK. Have the dealer take a look, but I don't know what the cause of it is.
Sorry I couldn't be of more help.
 

·
Registered
Silveru: 2015 Ice Silver Limited w/Tech, 3.6
Joined
·
98 Posts
It's not normal and is well documented in another older thread somewhere on here. I had mine replaced under warranty so if you still have warranty I would suggest you take it in. If you're out of warranty I don't think it's fatal. Just annoying.


I've only had my 2015 Outback Premium for a week. I haven't have any problem with the power lift gate, but it clicks 6 times as it opens.

Is this normal? Starting to fail? Anyone else experience this?
 

·
Registered
2017 2.5i Premium Outback w/Eyesight, Venetian Red Pearl
Joined
·
301 Posts
Not normal, I think. Mine doesn't make that noise.
 
1 - 7 of 7 Posts
Top