Subaru Outback Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
We have a 2012 3.6R Outback

Love the car!!

When we first got it, I put in a CD for the journey home, left it in there after attaching our I pod.

Yesterday, 9 months after purchasing the vehicle, I tried to eject the CD to put in another one and the old one will not come out and nor is it registering that there is actually a CD in the slot but i know one is in there.

Anyone else have the same problem?

Car is due for a service soon so we will get it looked at

Thanks
 

·
Registered
'11 Outback 2.5i CVT - '06 Forester X 5MT
Joined
·
1,766 Posts
After 9 months, it's possible somebody removed the CD. Have you tried inserting another CD. Don't force it just put it in and see if it takes it.

Also have you tried cycling through the inputs to see if it reads a CD that way?

I'd try it with a CD you don't care about, that way if it does jam 2 in there you should be ok.

The dealer isn't going to do anything unless they can verify the CD player is not functioning properly. To do that they'll have you insert a CD. Save yourself the trip and diagnose it first.

My wife insisted her CD player wasn't working.. she only pressed the CD/Aux button once and the Aux turned on. Her XM was connected but not on, so the car sensed the cable. I went out to the car and pressed Cd again... and VOILA it worked ;)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
After 9 months, it's possible somebody removed the CD. Have you tried inserting another CD. Don't force it just put it in and see if it takes it.

Also have you tried cycling through the inputs to see if it reads a CD that way?

I'd try it with a CD you don't care about, that way if it does jam 2 in there you should be ok.

The dealer isn't going to do anything unless they can verify the CD player is not functioning properly. To do that they'll have you insert a CD. Save yourself the trip and diagnose it first.

My wife insisted her CD player wasn't working.. she only pressed the CD/Aux button once and the Aux turned on. Her XM was connected but not on, so the car sensed the cable. I went out to the car and pressed Cd again... and VOILA it worked ;)
Hi

thanks for the reply

I did try to insert the new CD and it would not go in. i flicked through all the CD/aux options and it says no CD found!!

I dont' want to force the CD in as I am 99.9999999999% sure there is one in there and it's only my wife and I that frive the car.

Thanks again

Martin
 

·
Registered
'15 STi and '13 GTI
Joined
·
1,009 Posts
Are you angling the CD as you try to put it in?

When we first got our car I thought the CD player was broken because I couldn't get a disk in. Turned out the disk has to go in at an angle, perpendicular to the race of the radio. If you try to put it in flat (ie flat in relation to the car) it won't go in.
 

·
Registered
'11 Outback 2.5i CVT - '06 Forester X 5MT
Joined
·
1,766 Posts
Try holding the eject button with the car off. This ejects CDs under normal circumstances, and might override anything telling the player it's not there.

Otherwise, I'd def bring it up and let the dealer deal with it. That's what warranties are for ;)
 
1 - 5 of 5 Posts
Top