Subaru Outback Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter #1
My remote key entry is not responding. It seems that it must be the receiving end on the car is not functioning. This is because when I use the spare that I have with a fresh battery in it, it does not respond to that one either. So both keyless remotes that I have would have to not be functioning.
Can anybody give me a suggestion on what to go after in the car to try to fix this problem? Thanks
 

·
Registered
Joined
·
1,401 Posts
first i would put the new battery in the primary remote and try that. if no joy there, i would try and reprogram the remotes. it can be trickiy getting into programming mode but give it a try.

i haven't ever heard of a remote entry unit going bad.

did the battery in the car go dead for a while. the units are supposed to remember the programming for short dead battery periods. but it seems that long dead / no battery situations will erase the programming.

Subaru Keyless Entry, Security Alarm, Immobilizer Key, Remote Start Systems. Most years and models
 

·
Registered
Joined
·
16,970 Posts
one of the remotes for our OB (alpine system) is very intermittent. I have to pinch it quite hard in the center while using the other hand to press the unlock button. Even then, I usually have to be standing near the hood.

I took it apart and tried cleaning it with some electronics cleaner at work but, no help.


but both remotes? yeah, seems more like the receiver. Def. try reprogramming.
 

·
Registered
Joined
·
103 Posts
Discussion Starter #4
Remote Key

Tested with no battery ... no help. No dead battery recently. Receiver responds on occasion. I left out minor detail ... car is a 2002 with 320,000 miles on it. Lots of responses on the receiver have come with the 320k miles. Perhaps like many of the other parts in the car I am on "Gravy Time" ... I'll try that re-prog just for kicks.
 

·
Registered
Joined
·
5 Posts
2002 Outback Remote Issue

I have a 2002 Outback. I reprogrammed the remote and it worked while I was sitting in the car. When I went back out an hour later it didn't work. I reprogrammed a second time and the same thing happened. Fresh battery old remote. I don't want to spend money on a new remote if the issue is in the car. Anyone have a clue?
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
4 Participants
rcorradi
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top