Subaru Outback Forums banner

Reverse lights not working MT

7193 5
Since I've been tinkering with my car a lot lately one thing I noticed is my reverse lights work when they want to. I have a manual transmission (2012) and notice I have to wiggle it into reverse at times to get the lights to go on. Is there a fix for this or am I doomed?

I've noticed this to be an issue with the previous models, my parents have an '09 and have had the issues of cut wires at the lift gate boot.
1 - 6 of 6 Posts

On the Super Mod Squad
2002 3.0 VDC Wag + 2018 2.5 Leg Ltd
Joined
28,340 Posts
on old time manual transmissions there was a simple electrical switch on the trans that would engage when the trans was put into reverse.

I actually changed one on a 88 justy. (it was a easy DIY bolt in thing, metal button stuck inside the trans case from the outside
...OEM one lasted about 110,000 miles).

_____

miles on this?

and I think the issue with the 2005-2009 hatch wires kind of stopped there in 2009.


@plain OM might have more wise suggestions, then I.
(edit: or @brucep ...or anyone in the widening universe).
 

On the Super Mod Squad
2002 3.0 VDC Wag + 2018 2.5 Leg Ltd
Joined
28,340 Posts
here is that switch for that car:

BACK-UP SWITCH - SUBARU (32005AA053)

$32 - $34 or so (checked with a online dealer and amazon for the price and # ).

I was typing at the same time as @plain OM
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top