Subaru Outback Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hello people
im new in here and have my first subaru,2005 outback xt.When im at a light or just sitting with my foot on the break while in gear ,theres a very rough idle i can feel the car vibrating. Does anyone else have this problem or had it and fixed it.
 

·
Registered
Onyx, 2008 LL Bean 3.0R and 2017 Honda Civic Hatchback Sport Touring
Joined
·
4,112 Posts
It sounds like the previous owner may have replaced the front axles with a low quality substitute for the OEM ones. If that is the case, it is not dangerous to drive just annoying.

How many miles on the car? Is it an automatic or manual transmission? Does the vibration go away when the car is in Park or Neutral? Can you feel it while moving at low speeds - coasting with the brake off but no gas? Does it do it worse when the car is cold? Does it subside when the car has been driven any number of miles? Have you had any check engine light activity?

We can eliminate some problems with the answers to those questions and any other details you can recall and share.
 

·
Registered
Car: 2008 Tribeca, 2010 LGT, Sold: 2005 XT Limited
Joined
·
2,926 Posts
^This. You can tell if they are OEM (original) if the cup of the axle is green.
 

·
Registered
Joined
·
106 Posts
I have seen mention of axles and vibration at idle a couple times here. Can someone explain to me how an axle can cause vibration when the vehicle is stationary??? I just dont get it....
 
1 - 4 of 4 Posts
Top