Subaru Outback Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hello
I have a brand new 2012 Subaru outback 3.6 R limited. Today I was driving, stopped at a red light, took off and it went to first gear and felt like it was in neutral, then went back to automatic.

I did not put it in manual shift; it is in automatic, but when I drove from a red light it had the number 1 displayed and kinda felt like it was in neutral, then quickly went back to normal. It happened twice today.
I've had the car a month, but there was approx 3000 miles on the car that the dealer told me was a demo car
I'm sure this isn't good but has anyone heard of this? Nothing else seems wrong, but switching to manual cant be good.
And when I say switch to manual, I mean it's still in automatic, or D, but it displays 1 for first gear and then quickly is back to normal

Thanks for any response
 

·
Registered
Joined
·
74 Posts
Sounds like your accidentally hitting the paddle shifters. If the tranny is in auto, you can still use the paddle shifters, but the tranny will go back into auto mode fairly quickly.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Thanks for the response
I'm pretty sure I never. I will check Tom to make sure. I hope thats the case. I read a few others mentioning it doing this but no solution.
So I'll hope for the best and hope it was me accidentally taping the paddle. But I'm pretty sure I never
I'll let ya know. Thanks
 
1 - 3 of 3 Posts
About this Discussion
2 Replies
3 Participants
nolasuba
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top