Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hello
I have a brand new 2012 Subaru outback 3.6 R limited. Today I was driving, stopped at a red light, took off and it went to first gear and felt like it was in neutral, then went back to automatic.

I did not put it in manual shift; it is in automatic, but when I drove from a red light it had the number 1 displayed and kinda felt like it was in neutral, then quickly went back to normal. It happened twice today.
I've had the car a month, but there was approx 3000 miles on the car that the dealer told me was a demo car
I'm sure this isn't good but has anyone heard of this? Nothing else seems wrong, but switching to manual cant be good.
And when I say switch to manual, I mean it's still in automatic, or D, but it displays 1 for first gear and then quickly is back to normal

Thanks for any response
 

·
Registered
2020 Outback Limited XT
Joined
·
178 Posts
Sounds like your accidentally hitting the paddle shifters. If the tranny is in auto, you can still use the paddle shifters, but the tranny will go back into auto mode fairly quickly.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Thanks for the response
I'm pretty sure I never. I will check Tom to make sure. I hope thats the case. I read a few others mentioning it doing this but no solution.
So I'll hope for the best and hope it was me accidentally taping the paddle. But I'm pretty sure I never
I'll let ya know. Thanks
 

·
Registered
Joined
·
2 Posts
Yes our 2014 Cross Trek does the same thing. We took it to Van Subaru in Kansas City MO. And service advisor said that is insane and it never happened. We purchased the extended service contract thank God. Can we get some help with this problem please.

Bill Breed 816-507-3284.
 
1 - 4 of 4 Posts
Top