Subaru Outback Forums banner

141 - 151 of 151 Posts

·
Registered
Joined
·
1 Posts
I had the same exact problem after remote start last week.
I have not experienced the no volume issue on our 2020 Outback Premium but loss of tone setting happens almost daily. Bass, mid and treble all reset to -0- as does the virtual stage enhancer (under "vocal image" to the right of balance. May be part of the standard radio only as I did not see it on your HK screen). Additionally under settings / sound / audio, the virtual bass and dynamic beat enhancer also turn "off" on occation. Getting very old. The dealer was unable to duplicate but depending upon the response I receive from Subaru Customer Care (just e-mailed Friday) I am hoping to take it back for a fix.
 

·
Registered
Joined
·
1,252 Posts
I have not experienced the no volume issue on our 2020 Outback Premium but loss of tone setting happens almost daily. Bass, mid and treble all reset to -0- as does the virtual stage enhancer (under "vocal image" to the right of balance. May be part of the standard radio only as I did not see it on your HK screen). Additionally under settings / sound / audio, the virtual bass and dynamic beat enhancer also turn "off" on occation. Getting very old. The dealer was unable to duplicate but depending upon the response I receive from Subaru Customer Care (just e-mailed Friday) I am hoping to take it back for a fix.
We're expecting some kind of infotainment update via WiFi later this month. The problem you're experiencing with settings resetting are widespread and common, and many of us are holding back from taking it to the dealer, hoping that the update resolves these issues.
 

·
Registered
20 Outback Premium
Joined
·
266 Posts
I have not experienced the no volume issue on our 2020 Outback Premium but loss of tone setting happens almost daily. Bass, mid and treble all reset to -0- as does the virtual stage enhancer (under "vocal image" to the right of balance. May be part of the standard radio only as I did not see it on your HK screen). Additionally under settings / sound / audio, the virtual bass and dynamic beat enhancer also turn "off" on occation. Getting very old. The dealer was unable to duplicate but depending upon the response I receive from Subaru Customer Care (just e-mailed Friday) I am hoping to take it back for a fix.
Dealer can't fix it, waiting on a software update. Until that happens, post #96 in this thread has a fix that works: 2020 Outback equalizer losing its settings daily
 

·
Registered
Joined
·
89 Posts
Discussion Starter #144
I'll have to pull the thumb drive and count. This was the first time it happened. They are all Flac files and average around 10-20 megs each. Probable on a couple hundred.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #145
The other hiccup I have is that when I back up the camera screen kicks in like it should but when I shift into drive it'll stay there until I drive about twenty feet. Then the screen changes to Home and my side mirror rotates up.

Also the little info screen was set to show my widgets and now when I start the car 2 out 3 times it displays what street I'm on or is on the last blank page.
 

·
Registered
2020 Legacy Touring XT
Joined
·
29 Posts
Anybody know how much attention, if any, people at Subaru pay to this forum?
I don't have any real data on that. My assumption is "not at all", that this is a user's forum, for owners helping other owners. And a bit cathartic for those who want to vent. But to actually get through to Subaru, other channels / means of communication need to be used.
 

·
Registered
2019 2.5i Limited Forester (hers) (4th Subie), 2014 Impreza Premium (mine)(#5)
Joined
·
2,289 Posts
I remember @Carl Abrams saying once that some Subaru corporate folks do look at the forums.
Considering that Kevin got fired from his job because of a comment he made here, that would be a yes.

I found this place by accident, actually, trying to learn more about the cars. Once I got active here, I was politely told the appropriate guidelines for posting on social media. For me, this is considered social media, and Subaru corporate representatives pay attention to social media for reputation control. Even though, to a certain extent, I'm simply just another anonymous salesman out there, due to my experience and background, I could be considered a person of influence. (The fun part is, I've been posting here for five years. but it wasn't until two years ago that things changed.)

In either event, I'm like all of you, and waiting for updates to the software as well. At least once per day, someone comes in with a question about how does their car do something or other, and sometimes the only thing we can do is reset it to original factory defaults, to fix it.
 

·
Registered
2020 Subaru Outback Limited XT Abyss Blue Pearl, Gray Leather Interior
Joined
·
49 Posts
If Subaru monitors this forum: FIX THE HEAD UNIT SOFTWARE! IT'S LAGGY, AND DOESN'T REMEMBER SETTINGS OR CONNECTIONS!
 

·
Registered
20 Outback Premium
Joined
·
266 Posts
The other hiccup I have is that when I back up the camera screen kicks in like it should but when I shift into drive it'll stay there until I drive about twenty feet. Then the screen changes to Home and my side mirror rotates up.

Also the little info screen was set to show my widgets and now when I start the car 2 out 3 times it displays what street I'm on or is on the last blank page.
You can program how long the reverse camera stays in view after your shift into drive. It’s one of the options in settings.
 
141 - 151 of 151 Posts
Top