Subaru Outback Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi,

I have a new 2013 OB 2.5 Limited and have some questions related to navigation display and stereo. I've got XM and nav so I'm using the touch screen display.

I listen to a lot of live music on XM. Is there any way to display the additional data about a song that I know XM is showing? Stations like Grateful Dead and Pearl Jam display band, song title and date/location of song. I know its something available because I've seen it on plenty of other cars. I also know the Outback has the capability to display 3 rows of data because I see it when playing anything from my iPhone via Bluetooth. I'm basically looking for a data, display or info button that would at least toggle data but none of the buttons on the nav function as such. Does anyone have suggestions? It's driving me nuts to not see a date.

Three easier questions:
1) Is there a way to save more than 6 XM presets?
2) Is there no way to automatically scan radio stations? If I hold down my ^ button on the steering wheel it will find the next station but I have to hold it down. How does this car not have an auto scan??
3) Is there a good place to find recommend EQ settings for the stereo? I'm not a sound engineer and it'd be great to find settings for various genres.

Any feedback is appreciated. Thanks!!
 

·
Premium Member
2013 Outback 3.6R Ltd- Nav, Eyesight, HK, Graphite Gray Metallic
Joined
·
815 Posts
for question 1, yes, there are actually 18 presets. Every time you press the XM button, it changes from XM1 to XM2 then to XM3 and back to XM1. Each has its own presets
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Thanks, can't believe I didn't figure out #1 on my own. Jeez...

Does anyone have any other input, especially for data on XM? I realized that every other output will display 3+ rows of song info, just not XM. Guess I'll call tech support to see what they say.
 

·
Premium Member
2013 Outback 3.6R Ltd- Nav, Eyesight, HK, Graphite Gray Metallic
Joined
·
815 Posts
Since you've gotten no replies, I went to my car to try to help you.

First, maybe I'm confused about your problem with XM, but I see three lines of data when I play XM on my car. The data doesn't show when I'm using the split Nav/Audio screen, but if I press the Audio button to display just audio stuff, the group, title, etc. appear on the right side. I did nothing to make this happen.

Not sure what you want with the scan function. If you touch and hold for >1 sec the >> or << buttons on the audio screen, the radio will scan and stop at the next station. But it won't keep scanning after that. Radios I've had in the past had a feature where they would scan, stop for 5 seconds, then scan again until you manually stopped the scan. I can't find any way to do that on the HK unit.

As far as EQ settings, there's been a lot written here about that, especially in threads complaining about the sound quality of the HK system. Unfortunately, the advice given for the EQ settings isn't consistent. I chose to listen to the guy who proposed that the settings should look like a frown, with the lowest and highest frequencies set lower and the middle frequencies set a little higher than flat.

I know this isn't much help but I tried.
 

·
Registered
2019 Forester Sport. Love the Orange.
Joined
·
4,017 Posts
I would like to offer a competing opinion on the EQ settings.

A modest proposal:
The HK and it's digital processing is a front speaker loaded system. The front speakers do most all the heavy lifting along with the tweeties. The rear co-ax speakers are much quieter and are filler to the front soundstage. The fronts have woofers in them. They are bass heavy to the detriment of the overall sound. IOW they muddy up the sound. The true Subwoofer is in the back corner on the passenger side. It does add to the overall sound quality but does not thump/boom the way many think a sub should.

To my ear any rear fade to increase loudness only destroys the front sound image, the more fade the worse the sound. I leave mine at zero. To compensate/eliminate the boominess of the processing and front bass overload I propose a Nike "swoosh" setting of the EQ:

50hz. +1 or 2
160hz. -4
400hz. -3
1k. 0
2.5k. +2
6.3k. +4
12.5k. +6

The last three account for old concert worn ears. If you are younger a flatter high end would be in order. I have played a bit with the 160+400 hz in different combinations and found anything less than -2 starts to boom and effect the higher frequencies. In the end set it to what you like, everybodys ears and tastes are different. Truely YMMV.
 

·
Registered
2013 3.6R SAP
Joined
·
50 Posts
It probably varies greatly by personal preference and ears, but I definitely had to crank down the 160hz level quite a bit to remove the excessive boominess. Then turn the 50hz up a bit to help try to get the deeper bass to come out. I wish the sub had it's own volume control. For the rest of the bars, I still haven't quite figured out what I like best. I don't have the specifics in front of me but mine is more of a lazy "swoosh" compared to the above list. My 400 and 1k are a bit higher and 6.3/12.5 slightly lower as compared to those settings.

That's for playing from a USB memory stick. Satellite radio and regular radio definitely sound different so when I stop being lazy I'll setup separate EQ programming for those.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
All great replies. Thanks for the info. I'm going to play with the sound settings a little more tonight.

First, maybe I'm confused about your problem with XM, but I see three lines of data when I play XM on my car. The data doesn't show when I'm using the split Nav/Audio screen, but if I press the Audio button to display just audio stuff, the group, title, etc. appear on the right side. I did nothing to make this happen.
OK, that's what I wanted to know. I've never seen 3 lines on XM when on the full audio screen. I see them in every other mode except for XM. I even included pictures.




That makes me wonder if something wrong with my display, especially when I noticed my turn list often greyed out in navigation.
I was going to start a separate thread about it but now wonder about my display. I assume my directions shouldn't look like they do in the picture below? I finally got to drive for awhile this weekend and noticed the directions were sometimes (not always) not fully displayed. It was very odd. Has anyone else seen this before?

 

·
Registered
2019 Forester Sport. Love the Orange.
Joined
·
4,017 Posts
....... I don't have the specifics in front of me but mine is more of a lazy "swoosh" compared to the above list. My 400 and 1k are a bit higher and 6.3/12.5 slightly lower as compared to those settings.....

You've got "younger" ears. Mine have seen many concerts and age leave a mark.;)
 
1 - 8 of 8 Posts
Top