Subaru Outback Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Anyone experienced strange noise from the back end of any 3.6R models. Right now it almost sounds like you aren't pushing fully on the brake pedal and the brakes are slightly slipping. However it occurs when you are in drive or in park and doesn't matter if you have the brake pedal depressed or not. Dealership has never heard it and wants to listen to another 3.6R to see if this is normal noise. Any one experienced something like this?

When does the sound happen?
-When engine is running in park or in drive
-Mostly in cold conditions however has happened in all conditions
-Everything is off(climate control, radio)

Where does the sound come from?
-Rear

Does the sound vary with some condition?
-No

Is their vibration associated with this noise?
-No

Does it affect drivability?
-No
 

·
Registered
Joined
·
1,142 Posts
Not on either of the 3.6's I have had.
 

·
Registered
2011 Subie 3.6R Limited 2013 Cmax e=nergi PHEV
Joined
·
781 Posts
I haven't heard it. Your only option is to replicate it when a dealer tech can verify and troubleshoot the issue.

Good luck.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks for the responses. However the dealer Subaru expert heard the noise and had no idea. He was thinking it was standard noise. So I thought I would ask other 3.6R owners.
 

·
Registered
'13 OBW SAP 3.6R
Joined
·
416 Posts
If it was a standard noise they should be able to duplicate it in one of the many cars on the lot right?

Sorry, I'm not sure I've heard what you are talking about. Will try to turn the radio off next time I fire mine up.
 
1 - 5 of 5 Posts
Top