Subaru Outback Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
got a 2004 h6 last friday and today when in park I hit the brakes and hear a click somewhere inside the dash or front of the console and the right back brakelight on the hatch does not work but in drive it works but not bright. any ideas
also replaced the bulb
I bought a 2001 about a month ago liked it so much I traded in my landcruiser and bought me one

on hers I had to change 2 of her taillights also is this an issue or just bad luck
 

·
Registered
Joined
·
425 Posts
The click is the drive selector locking mechanism. You have to have your foot on the brake to change from Park to Reverse-Drive (but not back again). This is normal, just loud.

Kind of confused about what you mean about the lights.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
I have not noticed the click before and I have had the car about 10 days but the right side hatch brake light only works partially when in drive. not at all in park
 

·
Registered
Joined
·
16,295 Posts
Start by pulling the tail/stop lights in the rear, inspect the sockets for corrosion, arcing, or other damage, and install new bulbs.

It's a common problem -- failed bulbs, failed bulb contacts, or failed sockets.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Put a new bulb in last night still does'nt work when I hit the brake. What about the clicking when in park when I touch the brake pedal I never heard it till yesterday os it some kind of solinoid switch going bad
 

·
Registered
Joined
·
16,295 Posts
Put a new bulb in last night still does'nt work
Did you inspect all four stop light bulb sockets and change all four bulbs, or only the one that isn't working quite right? The bulbs might be dual filament, one for the stop lights and one for the tail lights. Shorts between the two circuits, sometimes in a socket, and sometimes inside one of the bulbs, can lead to strange light operation.
 

·
Registered
Joined
·
16,967 Posts
I have seen the sagging element problem in, IIRC, 1157 type bulbs, that makes for weird symptoms.

but, I have also seen posted pics of 'bridged-over' contacts and corroded sockets so, an intense inspection is required before digging into wiring problems.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #10
thanks guys I swapped bulbs l to r other new bulb did the same. when the headlights are off it works when headlights are on the light works till you hit the brakes then it goes off
 

·
Premium Member
Joined
·
11,882 Posts
thanks guys I swapped bulbs l to r other new bulb did the same. when the headlights are off it works when headlights are on the light works till you hit the brakes then it goes off
You have a short.

It's either the brake switch, multifunction switch, harness or bulb socket. Check the latter two thoroughly. Most like gonna be at the socket & harness since its isolated to one side.
 

Attachments

1 - 12 of 12 Posts
About this Discussion
11 Replies
6 Participants
nickschroeder
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top