Subaru Outback Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
261 Posts
Discussion Starter #1
So this has happened to me for some time now...and I've just kind of wrote it off as a fluke... but now I"m a bit concerned. I have a 2015 outback LTD 2.4 and it only has about 26,000 miles on it. My factory warranty is good until the end of December so I want to get on this now.

Here is the situation: We are sitting still at a stop light and all of a sudden the car Jerks... at first I thought the guy (gal in this case) hit me... I got out of the car and yelled at her... she just looked like a dear caught in the headlights.... but didn't see any damage at al to our car so I just went on... and since then I've notice this happen more and more.... I keep the car serviced and we don't really drive it that much... maybe 10,000 a year! Usually just around town or a few trips on the interstate. I know for sure that I am not doing anything to make this happen, I am just stopped at a light and the car jerks... Today, I was heading home from Costco and all of a sudden at a stop light the car Jerked like we were hit....looked back and that was not the case.... When the light turned green it felt like either the transmission slipped or it jerked looking for a gear.

My transmission sifter is locked in drive and no way that it was moved!

Is this a issue that others have had to deal with? Perhaps this is one of the reasons for the warranty extension? I will be calling service at Darrel Waltrip Subaru in the morning to get an immediate appointment... Would like to hear of any issues like this you have had!
 

·
Registered
Joined
·
261 Posts
Discussion Starter #4
Thanks for that information on the warranty.... I did find a TSB that reffered to a "BUMP" feel from the CVT....don't know if its this one:
04/02/18 Transmission and Drivetrain NHTSA ID: 10131693
TSB ID: 1610417
Cvt models only. this bulletin provides a diagnostic procedure along with transmission control module (tcm) reprogramming files to address isolated customer concerns of a ?bump? feeling from the cvt. the bump feeling has been reported to

I'm not looking for the tSB
 

·
Registered
Joined
·
1,587 Posts
could be what you're seeing. Not sure what the "bump" is though.

looks like that condition can be fixed through reprogramming the TCM, if the "bump" is not confirmed... if confirmed, they replace the CVT (according to that TSB). I did a quick search here on the site, someone else mentioned the reprogramming fixed their problem, although the thread was about the lugging/hesitation on acceleration.

might be worth a trip to a service center or find a code reader, see if there are any codes displayed/stored.

Subaru's number for that TSB is 16-104-17R
 

·
Registered
Joined
·
261 Posts
Discussion Starter #6
Thanks again for the info... I plan to call the dealer on Monday and take it in... .my wife has a 2011 Outback but with the six speed manual (she love to shift) and she also has some recalls, so we just need to get them in, hopefully it's just a reprogram... I would hate to have the cars transmission changed at 26,000 miles with a rebuilt trans... that would definitely hurt the resale... and would really piss me off!
 

·
Registered
Joined
·
261 Posts
Discussion Starter #7
I spoke with our local dealer this morning, Darryl Waltrip today, The service asked me if there were any codes that came up on the dash... .and I said no because I didn't notice any. I asked if they plug in the computer would it show the issue... he said if there were no codes on the dash it would not show up. I mentioned that I really can't tell them how many times it has happen or how frequently since we only drive it occationally... in 4 years we have only put 26,000 miles on it. Is there anone on here with the same issue see any error codes on your dash when it happens


So, I did see in the TSB the following:
16-104-17R- 2015MY Legacy and Outback- “Bump” Feeling from CVT at Idle in
Drive- Customer may experience sensation like being “bumped” from behind by another
vehicle.

Which is exactly what my issue is but this is showing "2015" vehicle mine is a 2016, so since my 2016 was orderd and actually received in December of 2015
 

·
Registered
Joined
·
1,587 Posts
I spoke with our local dealer this morning, Darryl Waltrip today, The service asked me if there were any codes that came up on the dash... .and I said no because I didn't notice any. I asked if they plug in the computer would it show the issue... he said if there were no codes on the dash it would not show up. I mentioned that I really can't tell them how many times it has happen or how frequently since we only drive it occationally... in 4 years we have only put 26,000 miles on it. Is there anone on here with the same issue see any error codes on your dash when it happens


So, I did see in the TSB the following:
16-104-17R- 2015MY Legacy and Outback- “Bump” Feeling from CVT at Idle in
Drive- Customer may experience sensation like being “bumped” from behind by another
vehicle.

Which is exactly what my issue is but this is showing "2015" vehicle mine is a 2016, so since my 2016 was orderd and actually received in December of 2015
That’s the TSB I mentioned in a previous post. That one is specific for the 2015-2017. I didn’t post it since you said you weren’t looking for the TSB?

There is a transmission controls module reprogramming that may help. There is a test in the TSB the dealer can perform to confirm the “bump”. (You could try the driving test to see if you can repeat it)
 

Attachments

·
Registered
Joined
·
261 Posts
Discussion Starter #9
Thanks for the TSB I appreciate it and will take it to the dealer in the morning, I"m sure they will work it out and hopefully all it requires is a re programing. Once I get some information I will post it here....
 

·
Registered
Joined
·
261 Posts
Discussion Starter #10
So, we took the car to the dealer yesterday armed with the TSB info.... they called me this morning and said it was ready for pick up... said they did the computer update and ran all the tests afterwards and could not get the car to Bump... . so, Hopefully that will be the end of it... I"ve attached a copy of the service section of the service ticket .... No charge due to the TSB and the extended warrranty... I'll update the post if something changes.
Outback service record for Bump.jpg
Outback service record for Bump.jpg
 
1 - 10 of 10 Posts
Top