Subaru Outback Forums banner

1 - 7 of 7 Posts

·
Registered
2015 OB 3.6R Limited
Joined
·
4 Posts
Discussion Starter #1
We are having trouble with our trunk opening on our 2015 OB. Using either key, the interior button, or the button on the trunk, the tailgate opens up about 25%, beeps, and then goes back down. We have made sure the button that limits the trunk opening all the way is off. At first this was happening intermittently (button on one key worked, interior button and other key did not). Now we have found none of the buttons will work. It opens about 25%, beeps like the sensor caught something in its ways, and then closes. It's so frustrating that you can't just manually open the trunk!!

I will add we cleaned the car spotless to make sure the sensor wasn't just dirty and thinking it was running into something. We are going to go back to our dealer with it but it is 5 hours away for us so we were hoping someone might have some ideas on here.
 

·
Registered
Joined
·
3 Posts
I am having the exact same problem. I open it with the remote, it opens almost halfway, beeps and then immediately starts closing. It’s driving me crazy. Please someone find an answer.
 

·
Registered
Joined
·
3,668 Posts
I am having the exact same problem. I open it with the remote, it opens almost halfway, beeps and then immediately starts closing. It’s driving me crazy. Please someone find an answer.
Probably the gas struts need to be replaced. Those help support the weight of the rear gate, and if they are wearing out, the lift motor will not be able to open the gate all the way. Replacement struts aren’t expensive.
 

·
Registered
Joined
·
3 Posts
Probably the gas struts need to be replaced. Those help support the weight of the rear gate, and if they are wearing out, the lift motor will not be able to open the gate all the way. Replacement struts aren’t expensive.
thank you so much
 

·
Registered
'15 Outback 2.5i Premium
Joined
·
2,395 Posts
In the meantime, try to "help" it open by pulling up some on the bottom of the gate once it's opened far enough to do so safely. If it opens all the way, then it's most likely the struts failing or perhaps something binding up. For a while the first couple of summers I owned it, if the hatch stood open for a while (~20 minutes or so) on a hot day, then it would do that when closing... start down, get partway there, then beep and open back up. A fairly gentle downward push on it as it was closing was all it took to get it to close when that happened.

It occurs to me that this hasn't happened in a while (knock wood!), so maybe the system has loosened up over the years, or the struts are weaker now.
 

·
Registered
Joined
·
3 Posts
Thank you. The struts sounds like the right answer. I will head out tomorrow and get some new ones. Thanks again!
 
1 - 7 of 7 Posts
Top