Subaru Outback Forums banner

1 - 3 of 3 Posts

·
Registered
2007 Subaru Outback 2.5L automatic
Joined
·
2 Posts
Discussion Starter #1
I have read the numerous reports on aftermarket axles which exhibit the same vibration i am having in my 07 outback. However the dealer i bought it off of replaced both front axles with Subaru reman axles, they also checked compression, leak down, valve adjustments, throttle body, fuel injection cleaning and replaced rear trans mount. The dealer tells me its the age of the vehicle 109,000 miles but i don't believe that. I just did the timing belt friday night and found the camshaft timing marks off when the crank was lined up with the correct mark above it. Now its all timed properly and still seems like its vibrating heavily i cannot believe they never saw the timing as being off but even still it didn't fix it any suggestions????
 

·
Premium Member
2001 VDC/SC One of a Kind
Joined
·
14,464 Posts
The vibration is at idle?

Bad axles, engine mount, vacuum leak, poor fuel delivery, clogged PCV valve/hose, cheap gas, worn plugs/wires.
 

·
Registered
2007 Subaru Outback 2.5L automatic
Joined
·
2 Posts
Discussion Starter #3
Yes the vibration is at idle while in gear, the dealer knows about the axle issues that is why they replaced both front axles and according to the dealership i bought it from the lady who owned it before me was good on maintaining the car had the plugs replaced at 90,000 wires are original i saw that when i did the timing belt and two separate dealers checked the mounts and said they are good
 
1 - 3 of 3 Posts
Top