Subaru Outback Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
I have a new 2013 2.5i, picked it up yesterday and love it. It is nice to have things like bluetooth and all that, but they really can drain up a phone batter quickly if used a lot. I thought "great! I can plug and play via usb and charge at the same time!" but it does not seem to work that way, does not charge at all on my iPhone. Will the usb connected charge any devices? Or its strictly only for playing files through?
 

·
Registered
2013 Outback 2.5 Limited
Joined
·
5 Posts
I've plugged two MP3 players in my 2013, and both indicated that they were being charged. I don't know if they actually were because I unplugged them after seeing their software was not compatible with the radio.

I'm not positive, but I thought some USB "pins" were for data and others for power. The car's USB port has to be sending some power to the device, otherwise things like USB sticks (which work great for music playing on the HK radio by the way) wouldn't work.

Maybe it comes down to the device you plug in, its power requirements, and the software it is running.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #3
I was thinking of picking up an iPod classic and just loading it up with a ton of music, more then I would ever need. The only qualm I would have is if it did not charge the iPod while playing music off of it. Anyone run an iPod classic that can let me know if it does indeed charge or keep it charged while in use plugged into the usb port?
 

·
Registered
Joined
·
557 Posts
try another cell phone and appropriate usb cable... it should charge.

if not, then it's very possible that the usb port is defective.

another thought is the cable that you are using. is it a third party cable for the iphone?

generally speaking, there are sync-only cables.

so, if you are using a genuine apple cable that has worked to charge the iphone before then i would do one other test and see if you can get anything to charge from the port.

if not, then it's a trip to the dealer for you.

good luck.

joel
 

·
Registered
2013 Subaru Outback 2.5i Premium CVT
Joined
·
297 Posts
I have a new 2013 2.5i, picked it up yesterday and love it. It is nice to have things like bluetooth and all that, but they really can drain up a phone batter quickly if used a lot. I thought "great! I can plug and play via usb and charge at the same time!" but it does not seem to work that way, does not charge at all on my iPhone. Will the usb connected charge any devices? Or its strictly only for playing files through?
I have a 2013 also. I found the following worked with my iPhone: When plugged into the USB, scroll through the "modes" on the radio until it read USB. When it's connected it will start to charge, then you can switch over to Bluetooth mode and enjoy Pandora on the go! I found that USB mode only plays songs from my iTunes, not any other music app.

It's a pain in the ass to have to do this every time you get in your car, but it's the only way I've found that's worked. Hope this helps.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #6
try another cell phone and appropriate usb cable... it should charge.

if not, then it's very possible that the usb port is defective.

another thought is the cable that you are using. is it a third party cable for the iphone?

generally speaking, there are sync-only cables.

so, if you are using a genuine apple cable that has worked to charge the iphone before then i would do one other test and see if you can get anything to charge from the port.

if not, then it's a trip to the dealer for you.

good luck.

joel
Good advice. It is an Apple cable, but I am not sure how new it is, I think there was some slight changes between the iPhone 3G and iPhone 4/S when it came to the pins, same cable, but somethings would not charge with it... I think. I am going to try one I have at work that constantly charges my iPad 2 and see if that works.
 

·
Registered
2019 2.5i Touring (Wilderness Green)
Joined
·
376 Posts
I have a 2013 also. I found the following worked with my iPhone: When plugged into the USB, scroll through the "modes" on the radio until it read USB. When it's connected it will start to charge, then you can switch over to Bluetooth mode and enjoy Pandora on the go! I found that USB mode only plays songs from my iTunes, not any other music app.
I'll have to try that. Usually it works fine as long as you bring up the app on the iPhone itself (no head unit control), but that was an aftermarket head unit on my 2001. I use bluetooth for streaming, but I am curious about this now.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #8
I have a 2013 also. I found the following worked with my iPhone: When plugged into the USB, scroll through the "modes" on the radio until it read USB. When it's connected it will start to charge, then you can switch over to Bluetooth mode and enjoy Pandora on the go! I found that USB mode only plays songs from my iTunes, not any other music app.

It's a pain in the ass to have to do this every time you get in your car, but it's the only way I've found that's worked. Hope this helps.
Missed your post, guess I posted just after you.

It did help, thats exactly what I need to do to get the iPhone to charge. Its kind of a pain to always have to do that, but better then not able to at all and worlds better then the fm transmitters/chargers I have been using for years.

thanks all!
 

·
Registered
Joined
·
557 Posts
i'm glad it worked for you.

i have a '12 premium w HD radio.

i'll have to check on the way home if my iphone4 charges when the radio is NOT in ipod mode.

also, i have this and works great...


it can charge an ipad2 and iphone at the same time.

just stream any music via bluetooth and control the content from the phone.

joel
 

·
Registered
2019 2.5i Touring (Wilderness Green)
Joined
·
376 Posts
also, i have this and works great...

Amazon.com: EZOPower High Output Dual USB Car Charger Adapter - Black: Cell Phones & Accessories

it can charge an ipad2 and iphone at the same time.

just stream any music via bluetooth and control the content from the phone.

joel
Yup, this is an approach I use often as well. Works quite well.

I'll have to try that. Usually it works fine as long as you bring up the app on the iPhone itself (no head unit control), but that was an aftermarket head unit on my 2001. I use bluetooth for streaming, but I am curious about this now.
So I did try it and it is possible to stream any audio app over USB with my 2013. Have to connect it, let the head unit do its thing, and then go to the app and play.

Note: this doesn't work at all if you have it connected via Bluetooth and USB at the same time. You hit play, it starts to play over USB, and the head unit pauses your iPhone over bluetooth. Have to remove the audio pairing in the head unit or turn off bluetooth on the phone.
 

·
Registered
Joined
·
557 Posts
i'm glad it worked for you.

i have a '12 premium w HD radio.

i'll have to check on the way home if my iphone4 charges when the radio is NOT in ipod mode.
joel
confirmed.

while listening to the radio and my iphone connected to the head unit via usb the iphone4 charges.

joel
 

·
Registered
Joined
·
3 Posts
I purchased my car less than 2 weeks ago. I'm currently at the dealer. I tried using different devices, different cables (direct from apple, not from apple) and still the problem persist. I get a message reading "check device" randomly and the music stops. I am also experiencing a lot of feedback static when I use the auxiliary cable. ULTRA ANNOYING!
Serviceman said they are experiencing these problems in all models with the multi-port systems and isn't aware of any fixes for the problem.
 

·
Registered
Joined
·
3 Posts
USB Port not work, Auxillary port giving static

I purchased my 2014 Outback less than 2 weeks ago. I'm currently at the dealer. I tried using different devices, different cables (direct from apple, not from apple) and still the problem persist. I get a message reading "check device" randomly and the music stops. I am also experiencing a lot of feedback static when I use the auxiliary cable. ULTRA ANNOYING!
Serviceman said they are experiencing these problems in all models with the multi-port systems and isn't aware of any fixes for the problem.
 
1 - 13 of 13 Posts
Top