Subaru Outback Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
See this info fragmented all over the place and thought it would be good to summarize in one place.

Rule #1: Do not use an aftermarket axle unless it is from MWE or rebuilt from RAXLES.

Rule #2: See rule #1.

A1 Cardone axles or "other" from Autozone, Advance, O'Reilly etc simply allow too much lateral play. They suck. You will have problems.

Rule #3: Given that rules 1 and 2 are Gospel, if you're rich, buy OE Subaru axles from 1stsubaruparts.com. If you're not rich, buy junkyard axles and re-boot them if the boots look dry/old. If you own a 2000-2004 where the passenger inner boot sits above the catalytic converter, you WILL be replacing that boot every few years. It's not hard, just get used to it. A buddy, 12 pack of beer, floor jack, breaker bar and a few sockets are all you need. Small price to pay for an AWD car that will run forever if you take care of it.

I can personally testify to the fact that ALL vibration problems went away after chucking the aftermarket axles in the trash and putting on OE axles that came from a junker with 100K miles on it. There is no substitute for the OE axles. Period. End of discussion.

Rule #4: Obey rules 1, 2 and 3.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #42 ·
Heads Up Board Members -

Poster 2003wrx64 has no idea what he/she is talking about. I am tired of wanne-be engineers who don't know jack effing **** about their subject matter.

Machining tolerances determine the lateral/axial play in the shaft. Loose tolerances are what causes the vibration. End of discussion. It is more than frustrating to read a post from someone who knows nothing.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #43 ·
Is it too much to ask to ban/delete someone so stupid on their first post? As a PE I can not allow such wrongful information to contaminate an otherwise excellent forum.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #56 · (Edited)
One question, are both front axles the same length? I installed ball joints in my 98 Outback and had a very hard time getting everything back together after installing the ball joint on the drivers side. It seemed like the axle was 3/4 to an inch too long (the axles are not original).
1. Make sure you have the axle stubs pushed all the way back into the transaxle. Push hard. Roll pins must go through.

2. Make sure you use the axle nut to pull the outboard end of the axle through the wheel hub. Lube the spline liberally.

3. Maybe don't use aftermarket axles as I previously advised. Go get junkyard axles for $30 each and reboot them before putting crap on the car that will result in shakes. There's a difference in mass between the aftmkt axles and stock, and the engine mounts aren't tuned for that difference.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #65 ·
You don't need to spend the big bucks for new axles.

Order a used set of OEM axles from B & R Autowrecking.

Their website is: Autowrecking.com - B & R Auto - Late Model Car and Truck Parts

I'm not going to get into a huge engineering explanation about why the aftermarket axles have trouble, but it boils down to the natural frequencies of the opposed 4 cylinder engine. The engine mounts are fluid filled and tuned to a specific frequency. The axles act like hanging masses and when the mass is not exactly what it should be, the frequency response of the whole system changes, and you have issues with resonance.

This problem is only compounded by poorly made aftermarket axles, which can be unbalanced due to lack of concentricity of the axle shafts and poor lateral tolerances (too tight) in a re-manufactured toroidal joint.

Bottom Line - put in used OE axles and you will not have any problem. Reboot them just for fun if you want. The kit NAPA sells for rebooting is a good kit.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #71 ·
Highly doubt its any of those if your issue is discrete in the 60-75mph range.

Do these things first one at a time in this order:

1. Check your tie rod ends and ball joints
2. Check wheel balance
3. Swap wheels front to back to see if its a bad tire or bent rim.

If the problem still persists after you verify 1, 2 and 3, replace the axles with a used OEM set from a junkyard.

If the problem still persists after that, you could have a bad control arm bushing, but that's very unlikely.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top