Subaru Outback Forums banner

5101 - 5120 of 5153 Posts

·
Registered
Joined
·
341 Posts
Where are you sourcing them from? I found the best price on new OEM axles is from Discount Parts Monster
The local dealership - Village Subaru in Acton, MA - is $20 an axle more than that site (plus MA tax, I guess, but obviously I'd be paying the Use Tax on out of state purchases... ;) ), but only $10 shipping to pick up at the dealership.
 

·
Registered
Joined
·
4,201 Posts
Cleaned the old grease out of the tracks on the sunroof. It was quite dirty since it's the original, and some places needed it scraped with a flat screwdriver to get it up.

Put in new grease; the kind recommended by @walker here:

And the travel has quieted down a bit, which is a good thing I think.
 

·
Registered
Joined
·
501 Posts
Replaced coil and plug #6. AC Compressor died on test drive! Makes a crunch sound when you engage it.
 

·
Registered
Joined
·
19 Posts
installed tkf004 aisin timing belt kit w/water pump, crank seal, thermostat, and filled subie long life coolant. 2 of the idlers had crunchy and noisy bearings, everything else was just about as expected.
 

·
Registered
Joined
·
1,201 Posts
Finished up the long-overdue suspension overhaul:

Spec B trailing and upper arms (aluminum), plus the rest of the lateral arms
WRX aluminum diff mount
Struts/springs/mounts
Backing plates
Bearings
E-brake shoes and hardware
Powerstop rotors + pads (Z16 Evo + Coated rotor kit)

Plus, newer driveshaft and shifter linkage knuckle.

The SpecB stuff fit like a glove, but I had to transfer the ABS sensors as the JDM donor had the later 08+ sensors on the trailing arms.

Now waiting on the alignment appointment.
 

·
Registered
Joined
·
341 Posts
New tires.

On test driving up to 85mph, the vibration I got after i fitted Cardone remanufactured axles has gone, except maybe on braking at 60mph. Which I guess is slide pins/rotors sticking a bit. The vibration might have been sticky slide pins or an unbalanced wheel rather than the axles. I had to compress the calipers/pins during the suspension work I did, as I had to fit new steering knuckles.

Guess I'll be returning the brand new OEM axles I was about to fit to cure it...
 

·
Registered
Joined
·
341 Posts
New tires.

On test driving up to 85mph, the vibration I got after i fitted Cardone remanufactured axles has gone, except maybe on braking at 60mph. Which I guess is slide pins/rotors sticking a bit. The vibration might have been sticky slide pins or an unbalanced wheel rather than the axles. I had to compress the calipers/pins during the suspension work I did, as I had to fit new steering knuckles.

Guess I'll be returning the brand new OEM axles I was about to fit to cure it...
I won't be returning them, as testing on a smoother highway showed the vibration again. Which is good, because there was a 35% restocking fee.
 

·
Registered
Joined
·
19 Posts
installed tkf004 aisin timing belt kit w/water pump, crank seal, thermostat, and filled subie long life coolant. 2 of the idlers had crunchy and noisy bearings, everything else was just about as expected.
......and a radiator because 11 year old plastic tanks do not like being leaned on..
 

·
Registered
Joined
·
22 Posts
Today I had the 150k service plus changed the fluids in the transmission and both diffs. So that’s all fluids changed except the AC.
Also had new group N bushings put in the rear diff rear short mounts. Can do the front ones myself I think. I’m slowly replacing all the bushings to group N.





Sent from my iPhone using Tapatalk Pro
 

·
Super Moderator
Joined
·
12,109 Posts
Getting Sprout ready for a road trip. Installed a Subtle Solutions radiator shroud (that I bought for the hand me down XT that is taking longer to get to me than I was planning). Observed I have another 10-20K tops on the front control arm bushings before it's time for new Mevotech units.

Aaaaaaaaaand observed that my passenger side HG is starting to leak oil. That's 3 for 3 EJ25 engines for me now. Buuuuuuuuuuuuuuuuut Kaylee's have been leaking for over 30K miles, so I'm not really worried or in a hurry. Probably get them done at the next timing belt job at around 150K.
 

·
Registered
Joined
·
12 Posts
@ AWDFTW: "new Mevotech units." -- Have you had good experiences with the brand?
I have had nothing but bad experiences with a number of their suspension components. Sway bar endlinks, on daughter's Ford Focus, were toast inside of a year -- and she is a very conservative driver. 3 months lifetime for the rear strut mounts on my WRX wagon; cargo area was not loaded, the metal just mushroomed and the strut shaft popped through. There was one other failure, though I cannot remember specifics.
 

·
Registered
Joined
·
6 Posts
Cleaned my engine bay based on Chris Fix's video. Very pleased with the results!
 

·
Registered
Joined
·
341 Posts
Yesterday: replaced 600 mile old Cardone 60-7355 CV axles with new OEM axles. This hasn't fixed my vibration/shimmy at 70mph (continues down to 60mph while breaking), but hopefully it has fixed the leak from the diff, as the new OEM axle is 0.2 mm larger where it passes through the seal than the Cardone on that side (0.1mm difference on the non-leaking side). But was very wet when I test drove, so I couldn't easily check after driving yesterday.

Not sure what to do about the vibration yet - all suspension is new, wheel bearings are new, alignment was just done, new tires fitted 100 miles ago. I'm suspecting the tie rods or rack, as that's the only original part upfront. Rotors were done 25k miles ago.
 

·
Registered
Joined
·
50 Posts
470343
Bilsteins a-go-go... they’ve firmed up the handling nicely, and the way they kill small bumps is especially welcome here on the South Island of New Zealand. But are they NZ$3500 better than the KYBs? No, of course not...
 

·
Registered
Joined
·
1 Posts
Wheel bearings. Lots of wheel bearings. I just got a new to me XT and doing some restore issues before I mod.

It’s great to see new activity on gen3 here. I’m reading up as much as I can so I can most rapidly separate myself from my cash in the quest for speed.
 

·
Registered
Joined
·
208 Posts
Flushed the brake fluid in my ‘09 OBW today with some ATE Gold Type200 DOT 4...
470445


After the new fluid, installed a Grimmspeed Master Cylinder Brace...
470446
470447
470448


Between the 2, made a notable improvement in brake actuation and feel. In hindsight, I probably should have done the 2 separately to see how much of a difference each made, but in the interest of work efficiency I knocked them both out together. Definitely would say both are worthwhile...
 
5101 - 5120 of 5153 Posts
About this Discussion
5.2K Replies
486 Participants
Evans609
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top