Subaru Outback Forums banner
1 - 10 of 10 Posts

Registered
Joined
3,409 Posts
Discussion Starter · #1 ·
Hi all,

I noticed the last couple weeks the car has been a little noisier than usual. I had flashbacks to my 09 Legacy that needed some heat shield tweaks around the 6-7 year mark, and I was thinking it could be the same thing.

So, I put myself on some 2x4's and took a peek under the hood. Unfortunately, the heat shields didn't seem to have any wiggle. I was a little pressed for time today, so I didn't get a chance to start the engine and then apply some pressure to each of the shields to see if it muted the perceived loudness, so I'll try that later.

But, I did find this green stuff near the engine and transmission. This picture is taken looking down from the top of the car.

What's that on the left side of the picture, the patina-ey green color? Normal, or indicative of some potential issues?

Thanks!
 

Attachments

Master Caster
馃枻馃挃馃挋 3 Beautiful OBXTs
Joined
16,351 Posts
Looks like residue from coolant. I get that since I often am into my coolant systems on the XTs. The header tank is above the turbo and if coolant spills, it gets reduced over time if I don"t get it all washed off.
 

Meh.
I has wagons.
Joined
12,388 Posts
Coolant residue and/or whatever ice melt is used locally.
 

Registered
Joined
3,409 Posts
Discussion Starter · #5 ·
Should I be concerned that there's coolant residue? Does that indicate I have a leak somewhere? Road salts, interesting.
 

Premium Member
2008 Subaru Tribeca
Joined
938 Posts
Looks like cross over pipe o rings leaking.
 

Meh.
I has wagons.
Joined
12,388 Posts
Should I be concerned that there's coolant residue? Does that indicate I have a leak somewhere? Road salts, interesting.
Very difficult to say. Clean everything and check to see what if anything comes back.

Some places use an ice melt that looks blue or green and I've noticed some brief staining on unpainted metal on my cars.
 

Registered
Joined
3,409 Posts
Discussion Starter · #8 ·
Alright, I'll try to get in there and clean it.

I did have to add a little coolant - not much, but it was obviously below the "LOW" in the expansion tank, so I added OEM coolant to it. That was probably a month or two ago. Haven't had to touch it since then.

Thanks, all.
 

Registered
2014 3.6R Limited
Joined
1,211 Posts
That sure does look like copper sulfide to me. Have no idea how it could be there given the condition of the components around it!
 

Registered
2005 OBXT Limited, VF37, STI intake, 5MT
Joined
1,610 Posts
That sure does look like copper sulfide to me. Have no idea how it could be there given the condition of the components around it!
The new Subaru "Super Coolant" is a deep, dark blue-green and will evaporate/burn to that same color.

I, too, was looking for the copper source, but there's nothing like that externally.
 
1 - 10 of 10 Posts
Top